Jump to content
Sign in to follow this  
Kvernhuselva

Problem med Ammo

Recommended Posts

Eg overtok ein del forskjellig Ammo. 22lr. av en kammerat. Mesteparten av det var vell noko tilårskomen. Masse forskjellige sortar.

Har skutt vekk mesteparten av det.

Så var turen komen for og bruke opp ei halv eske med tilsynelatande CCI high velocity.

 

Første skuddet gjekk bra. Nr.2 smalt så inderligt att det peip godt i øyra. Og det spruta fælt mot fjeset. 

Eg såg over børsa og løpet. Alt såg bra ut. Bortset frå eindel sot på sluttstykket og kammeret.

Eg pussa bittelitt, og fortsatte, på skudd nr.7 skjedde det same på nytt. Nå har eg lagt vekk heile eska, og den skall kondemnerast.

 

Nokon som veit kva som fører til att dette skjer? 

 

 

 

20190514_115515.jpg

20190514_115528.jpg

20190514_115608.jpg

Edited by Kvernhuselva

Share this post


Link to post
Share on other sites

Hylse separasjon eller ikke fullstendig kamring har vanligvis skylden.

hva slags mekanisme skyter du det i? 

Share this post


Link to post
Share on other sites

Repeter.

Først prøvde eg i ein browning T-bolt. 

Men når det gjekk åt skogen leita eg fram ein Brno modell 2. Problemet meldte seg i begge børsene.

Share this post


Link to post
Share on other sites

Det er ikkje korosjon på kulene. Men gamalt vokslag. Som har blitt stivt.

Men ja... å skyte meir med desse kulene, skall eg heilt klart ta rennfart å drite i. Det er brennsikkert.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...