Jump to content
nix cabriolix

MMS Viltkamera tips og triks (Scoutguard550M)

Recommended Posts

Scoutguard SG550M var det første MMS-kameraet som kom på markedet i Norge i 2010, og siden den gang har det kommet minst 5 forskjellige oppgraderinger av dette, både med oppgradering av software (Bl.a SG550-31 som var en ren softwareoppgradering av opprinnelige 550M) og hardware (høyere oppløsning, de siste er vel 12mpx HD)

 

Jeg er borti oppsett av "kranglende viltkamera" relativt ofte, og i de absolutt fleste tilfellene skyldes problemene sim-kortet. Blant annet takler ikke MMS-kameraene (i allefall ikke scoutguard) rene datanettverk (bl.a 4g, som i enkelte distrikter der nettverk er bygd ut som rene hyttenettverk er eneste fungerende nettverk) da disse kjører på GSM/GPRS nettverk. I realiteten ganske gammel teknologi som ligger i bunn på de normale mobilnettverkene.

 

De vanligste feilkildene er:

Sim-kode ikke avslått.

Sim-kort ikke aktivert (NB! Noen SIM-kort krever at de må stå i en fungerende mobiltelefon i en liten halvtime og "kommunisere" med nettverket der, før de i realiteten er aktivert samme f***** hva nepskoltene på kundeservice måtte påstå!).

Sim-kort er rent datakort.

Sim-kort (kontantkort) er tomt for penger, eller har "gått ut"/blitt deaktivert av tjenesteleverandør.

Og i tillegg feil oppsett. Enkle "feilstavinger" i oppsettet, feil inntasting av mobilnr (mangler 0047 foran mob.nr, noe de nyere kameraene synes å takle selv om du skriver mobilnr uten 0047...)

Sjekk også at minnekortet du har satt i er kompatibelt med det kameraet du har kjøpt, de første/eldste modellene takler ikke de største minnekortene, i praksis trenger du sjelden mer enn 2-4GB SD-kort. Og at skrivesperra er slått av...

 

I noen tilfeller har vi opplevd at hvis får kameraet til å ta et bilde, slår det over på "manual" sending, og sender et bilde manuelt med fjernkontrollen (gå ut av menyen, trykk OK for å få opp bilde, trykk "menu" og så velg "send MMS") så oppfatter kameraet at det faktisk har et fungerende SIM-kort i seg, og fungerer prikkfritt etterpå.

 

Et alternativ kan være å teste kameraet med et annet sim-kort, f.eks fra din eller noen i familien sin mobil. For å sjekke at det ikke er sim-kortet det er noe feil på.

 

Og så kan det selvsagt også hende at du har fått et mandagsprodukt.

Share this post


Link to post
Share on other sites
Virker som det ikke blir kobling mellom sim og resten av elektronikken. Send tilbake og be om et nytt! Fungerer som nevnt bra for de fleste disse kameraene virker det som. Vurderer faktisk å kjøpe fler 8)

Takk for innspill.. Jeg sier meg enig i den tanken, for som regel kobler det seg opp mot OneCall, men av og til må jeg slå av kamera og starte på nytt. Slik skjer ganske ofte og jeg venter flere minutter før jeg starter på nytt.

 

Oppdatering: Bare så jeg ikke har skremt noen vekk fra dette merket/modellen :)

Etter at jeg fanget opp at programmet på pc'n overskrev med andre verdier enn jeg hadde manuelt lagt inn på MMS/APN, ser det ut til at MMS nå fungerer. Siden jeg ikke får endret på disse verdiene i programmet på pc'n(de er ikke skrivbare), må jeg endre det i tekstfila som lages før jeg setter kamera i testmodus.. Ekstra og unødvendig arbeid, men ikke så krevende da :roll:

 

Så NB! til dere(One Call kunder) som opplever tilsvarende ting; Sjekk om MMS er endret til OneCallMMS

Share this post


Link to post
Share on other sites
Scoutguard SG550M var det første MMS-kameraet som kom på markedet i Norge i 2010, og siden den gang har det kommet minst 5 forskjellige oppgraderinger av dette, både med oppgradering av software (Bl.a SG550-31 som var en ren softwareoppgradering av opprinnelige 550M) og hardware (høyere oppløsning, de siste er vel 12mpx HD)

 

Jeg er borti oppsett av "kranglende viltkamera" relativt ofte, og i de absolutt fleste tilfellene skyldes problemene sim-kortet. Blant annet takler ikke MMS-kameraene (i allefall ikke scoutguard) rene datanettverk (bl.a 4g, som i enkelte distrikter der nettverk er bygd ut som rene hyttenettverk er eneste fungerende nettverk) da disse kjører på GSM/GPRS nettverk. I realiteten ganske gammel teknologi som ligger i bunn på de normale mobilnettverkene.

 

De vanligste feilkildene er:

Sim-kode ikke avslått.

Sim-kort ikke aktivert (NB! Noen SIM-kort krever at de må stå i en fungerende mobiltelefon i en liten halvtime og "kommunisere" med nettverket der, før de i realiteten er aktivert samme f***** hva nepskoltene på kundeservice måtte påstå!).

Sim-kort er rent datakort.

Sim-kort (kontantkort) er tomt for penger, eller har "gått ut"/blitt deaktivert av tjenesteleverandør.

Og i tillegg feil oppsett. Enkle "feilstavinger" i oppsettet, feil inntasting av mobilnr (mangler 0047 foran mob.nr, noe de nyere kameraene synes å takle selv om du skriver mobilnr uten 0047...)

Sjekk også at minnekortet du har satt i er kompatibelt med det kameraet du har kjøpt, de første/eldste modellene takler ikke de største minnekortene, i praksis trenger du sjelden mer enn 2-4GB SD-kort. Og at skrivesperra er slått av...

 

I noen tilfeller har vi opplevd at hvis får kameraet til å ta et bilde, slår det over på "manual" sending, og sender et bilde manuelt med fjernkontrollen (gå ut av menyen, trykk OK for å få opp bilde, trykk "menu" og så velg "send MMS") så oppfatter kameraet at det faktisk har et fungerende SIM-kort i seg, og fungerer prikkfritt etterpå.

 

Et alternativ kan være å teste kameraet med et annet sim-kort, f.eks fra din eller noen i familien sin mobil. For å sjekke at det ikke er sim-kortet det er noe feil på.

 

Og så kan det selvsagt også hende at du har fått et mandagsprodukt.

 

Her var det mye nyttig tips på få linjer! Ser nå ut til at jeg har funnet årsaken til mine problem, men som du skriver, det kan jo være mye forskjellig. Bland det med ulike operatører, så får du en røre ut av en annen verden.

Takk for tips!

Share this post


Link to post
Share on other sites

Har det blitt ny software oppdatering så du kan sende sms til kamera for å bestille bilde??

 

Sent fra min D6603 via Tapatalk

Share this post


Link to post
Share on other sites

Jeg har et Spromise S128 viltkamera. Jeg får bildene som blir tatt på MMS, men opplever at bildene blir borte fra minnekortet etter at jeg åpner MMS'en på telefon. Fant ut dette da jeg skulle bytte batteri på kameraet. Da lå bare bildene som jeg ikke hadde åpnet på telefon på minnekortet. Noen som kan være så elskverdige å hjelpe meg?

Share this post


Link to post
Share on other sites

Har jobbet en stund med å få GPRS funksjonen til å fungere på mitt Scout Guard SG550M-12mHD. MMS opsettet var enkelt. GPRS var en nøtt, men løsningen var enkel når jeg først fant den. Eksempelet under er med tvillingkort fra OneCall. og epost hos Gmail.

Det som ikke fremkommer i noen bruksanvisning er at SendEmailAddr ikke kan være det samme som ReceiveEmail1. Innlysende når du vet det ........................

 

Har en elgku som har flyttet inn under kameraet. Får bilder hver kveld/natt når hun går å legger seg :-)

 

[bMCFileMark]

Model=SG550M

[Via WAP Settings]

URL=http://mms/nwn.no

APN=mms

IP=188.149.250.10

Port=80

Account=

Password=

[Via Internet Settings]

GPRSAPN=internet

GPRSAccount=

GPRSPassword=

SendEmailServer=smtp.gmail.com

SendEmailPort=465

SendEmailAddr=ditt.kameras.epost@gmail.com

SendEmailPassword=passord

SMTP SSL=1

[Receive number and receive email]

AdministratorNum=+47xxxxxxxx

PhoneNum2=

PhoneNum3=

PhoneNum4=

ReceiveEmail1=mottaker.epost@gmail.com

ReceiveEmail2=

ReceiveEmail3=

ReceiveEmail4=

[Camera Setting]

Language=0

Share this post


Link to post
Share on other sites

Hjelp!

 

Får ikke tatt bilder med kameraet mitt. Får beskjed om at kortet er fullt.

Har byttet kort og formatert det flere ganger. Når jeg kobler kameraet til PC så får jeg ikke kontakt med SD-kortet.

 

Har noen vært borti dette før?

Share this post


Link to post
Share on other sites

Har scoutguard 550 som har fungert fint med chess simkort. Det har vert ute av funksjon siden ca. nyttår og når jeg tar det i bruk på nytt nå vil det ikke sende bilder. Kan dette ha noe med at netcom har skiftet navn til telia? chess bruker telia/netcom nett.

 

Andre med chess som har hatt dette problemet? evt. er det fint om noen som har et fungerende mms-oppsett for chess kan publisere dette:-)

Share this post


Link to post
Share on other sites

Mitt chess kontantkort sluttet å sende etter 1 måned. Satte inn ett Telenor kontantkort så har det virket i flere måneder.

Telenor er 10 ganger så dyrt pr mms da...

Share this post


Link to post
Share on other sites

Får ikkje sendt bilder verken med GPRS eller MMS. Ka gjere eg feil? Har en SG550M-8M og bruker Talkmore tvilling abonement.

Har skrevet xxxx på tlf nr, mail og passord, i denna teksten.

Kamera tar bilder og legge dei minnekort, men sender dei ikkje videre.

 

[bMCFileMark]

Model=SG550M

[Via WAP Settings]

URL=http://mmsc/

APN=telenor

IP=10.10.10.11

Port=8080

Account=

Password=

[Via Internet Settings]

GPRSAPN=telenor

GPRSAccount=

GPRSPassword=

SendEmailServer=smtp.live.com

SendEmailPort=587

SendEmailAddr=xxxx@hotmail.com

SendEmailPassword=xxxx

SMTP SSL=2

[Receive number and receive email]

AdministratorNum=0047xxxxxxxx

PhoneNum2=

PhoneNum3=

PhoneNum4=

ReceiveEmail1=xxxx@gmail.com

ReceiveEmail2=

ReceiveEmail3=

ReceiveEmail4=

[Camera Setting]

Language=0

Photo Size=0

Photo Burst=0

Camera Mode=0

PIR Interval=13

Time Lapse=0

PIR Trigger=1

Video Size=0

Video Length=55

Work Hour=0

Work Hour StartH=0

Work Hour StartM=0

Work Hour StopH=0

Work Hour StopM=0

Clock Year=2016

Clock Month=11

Clock Day=22

Clock Hour=11

Clock Minute=16

Clock Second=44

Send To=2

Send Mode=2

Max Number=10

DR Time H=0

DR Time M=0

Camera Position=1

Share this post


Link to post
Share on other sites
Får ikkje sendt bilder verken med GPRS eller MMS. Ka gjere eg feil? Har en SG550M-8M og bruker Talkmore tvilling abonement.

Har skrevet xxxx på tlf nr, mail og passord, i denna teksten.

Kamera tar bilder og legge dei minnekort, men sender dei ikkje videre.

 

Sett kamera på manuell sending og prøv å sende et av bildene, da får du opp feilmelding på hva som eventuelt er feil.

 

Eventuelt kan du prøve først med å sette inn account=dj og password=dj

 

Da tror jeg dette blir greit...

Share this post


Link to post
Share on other sites

Flere som slite med at kameraet ikke lager de filene og mappene på minnekortet? Tenker da på gsm mappa med filene.

 

Noen tips?

Share this post


Link to post
Share on other sites

Sjekk skrivelåsen på minnekortet, evt prøv å formatere minnekortet (eller prøv et annet).

 

Hvis det ikke står minnekort i kameraet, får du det ikke til å stå påslått på test-mode, så hvis det slår seg av med en gang du starter test-mode, er det noe feil på minnekortet.

Share this post


Link to post
Share on other sites

MMS delen fungerer å bilder blir lagret på minnekort. Har formatert og tilbakestilt kamera innstillinger flere ganger men ingenting hjelper. Får prøve å kjøpe ett annet kort da evt.

Share this post


Link to post
Share on other sites

Har nettopp kjøpt meg et sg 550 med mms lurte litt på om hvilket bilde som blir sendt om jeg eks setter burst til 3 bilder. Blir det da første/siste bilde i serien som blir sendt eller alle 3??

Share this post


Link to post
Share on other sites

Takker for svar, grunnen til at jeg spurte er fordi det kan virke som kameraet tar bilde for kjappt slik at det som utløste kameraet kommer helt ytterst i kantene på bildet, tenkte da om at kameraet tok 3 bildet og sendte det siste kunne kanskje objektet være litt mere midt i bildet, men det ser ikke ut til å ha hjulpet noe, har gått forbi kameraet endel ganger nå og jeg kommer med helt ytterst i bildet. Er det noen instillinger eller godet tips på hvordan jeg kan få det evt til å ta bilde eller utløse litt senere?? hadde tenkt å sette kameraet på reveåte i kveld:)

Share this post


Link to post
Share on other sites

Hei!

 

Noen som vet om man må endre oppsett på kamera etter at Netcom ble til Telia?

 

Har flere Scoutguard 550 og 880 som nekter å sende. Har prøvd å sende manuelt, men fikk Login Failure eller Network busy..

Share this post


Link to post
Share on other sites
@tonyp Hva er problemet som du trenger gsm mappen for å løse, er det gprs du ikke får til å fungere?

 

Er GPRS jeg ikke får til å fungere ja, kameraet lager ikke de nødvendige mappene på minnekortet.

Share this post


Link to post
Share on other sites

Hvor finner en programvare oppdatering til Scoutguard SG550?

 

Jeg har problem med å få sendt mms fra viltkameraet. MMS adressen(IP) til mobiloperatøren er på flere tegn enn hva jeg får lagt inn i adressefeltet med fjernkontrollen. Har også lagt adressen inn i tekstfilen til kameraet på macen, men det viser seg at kameraet ikke leser endringer i denne filen.

Noen som vet?

Share this post


Link to post
Share on other sites

@Daenerys Min erfaring er at funker svært dårlig å redigere disse filene på Mac. Mer tidkrevende men ble riktig når jeg tastet inn manuelt med fjernkontrollen. 

 

IP adresser er standard format, så bør ikke være problem med lengden på den.

Share this post


Link to post
Share on other sites

Hei. Lenge siden det har vært liv i denne tråden. Mitt kamera (SG550) fungerer fortsatt, etter 5-6 år.

 

Nå har jeg litt problem etter at jeg slettet oppsettet mitt. Jeg har mail hos telenor (online.no) og tvilling-kort fra telenor. Jeg vil gjerne ha bilder på gprs (mail) og på mms (kunne velge)

 

Vet dere om det er mulig nå når 3G er lagt ned?

 

Her er profile-fila mi, jeg er veldig i tvil om oppsettet på gprs, det er sannsynligvis feil....hjelp blir satt stor pris på :)

 

mvh Christian

 

; for MMS application
[GSM Setting]
Band=GSM850_900_1800_1900
LogMode=11
QmmDbg=0
[MMS Setting]
URL=http://mmsc/
APN=telenor
IP=10.10.10.11
Port=8080
Account=dj
Password=dj
[GPRS Setting]
Server=smtp.online.no
Port=25
APN=telenor
Account=dj
Password=dj
Email user=xxx@online.no
Email password=xxxxxx
[Addressee]
Phone1=0047xxxxxxxx
Phone2=
Phone3=
Phone4=
Email1=xxx@online.no
Email2=
Email3=
Email4=

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...