Jump to content

Hombre

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

4 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dette var jo suverent. Har tørrtrent litt inne med PistolTrener nå, og tar med appene på utebana i morgen.
  2. Hombre

    S&W 929

    For å svare på det opprinnelige spørsmålet: Ja, jeg har prøvd en 929, men bare 8 skudd, så min erfaring er ikke mye verdt. Jeg traff en på skytebana i sommer med en nytunet 929. Samlingene var tette nok, men tror han hadde mer enn ti klikk på 100 skudd. Jeg fikk de patronene som ikke hadde gått av på 2-3 forsøk, og alle smalt i min Shadow 2. Han brukte fabrikkammo, men jeg husker ikke hvilket merke. Avtrekket var forøvrig nydelig, omtrent som i min 686. Har ikke sett skytteren verken før eller senere, så jeg vet ikke slutten på eventyret, så mulig at det var en quickfix som løste dette. Hvis ikke er min konklusjon at man må lade selv med myke tennhetter, og da er i hvert fall ikke prisen på ammunisjon noe tema lenger.
  3. Ok. Forsåvidt noe av det samme jeg har gjort, men jeg har polert bort voksen etterpå. Usikker på hvordan flytende voks oppfører seg etter hvert når den tørker inn, men mulig det er smart. Et tips i samme slengen for å polere der det er trangt, slik som inni et magasin: Jeg har noen gamle q-tips med hult plastskaft. Klipte av slike og spjelket de med et lite bor inni røret og satte de i en Dremel med justerbar chuck. Litt polervoks på bomullsdotten og kjør på.
  4. PROBLEMET LØST! Takket være mange kloke hoder her på Kammeret så er problemet løst. Tok ett magasin og demonterte og renset grundig med Ed's red og ga det en liten dusj med Ballistol hele veien ned der kula møter magasinet, og pusset tørt. Det andre magasinet gjorde jeg ingen ting med. Fylte begge magasinene med CCI standard og la de en times tid i fryseren sammen med pistolen. Magasin 1: 10 skudd på rappen uten problemer. Magasin 2: Første skudd ok. Andre skudd kom ikke ut av magasinet. Tredje skudd ok (for da måtte jeg dra tilbake sluttstykket manuelt). Fjerde skudd kom delvis ut av magasinet og satte seg på tvers. Prøvde ikke flere skudd, men fylte opp igjen magasinet og klemte ut patronene manuelt. Klemmer ut den første og så går det veeeldig tregt før neste patron ligger på plass på toppen av magasinet. Når det er igjen en 4-5 skudd går det greit. Jeg har rengjort øverste delen av magasinet før, men ikke nedover. (Tenkte ikke så langt ... nedover ...). Ser ut til at det har bygd seg opp en antisklimatte av kulefett foran i magasinet (og det etter mindre enn 100 skudd - det var da jeg oppdaget det første gangen). Renset grundig og smurte det andre også, og nå funker det helt fint. Så det jeg lærte i dag: 1. Undervurder ikke fettdråpene som henger på kula på TopShot. 2. Lytt til erfarne Kammer-folk. 3: Hold utstyret rent! (Det burde jeg jo huske fra timen med seksualundervisning på ungdomsskolen, men unnskylder meg med at det er så lenge siden ...). Takkogtakk til alle som har svart!
  5. Takk for gode svar JB og AndersR. Er ikke så sikker på om det mangler futt, JB, da pistolen kaster ut tomhylsa og forsåvidt veksler slik den skal, men neste skudd sitter igjen i magasinet i steden for i kammeret. At fettet blir som klister i kulda er nok riktig. For stor friksjon mellom kulenese og magasin høres ut som en plausibel forklaring. Problemet oppstår bare med fullt magasin, og da er trykket mot kula hardest, og dermed friksjonen størst. Får vaske godt toppen av magasinet med q-tips og et eller annet løsemiddel som fjerner kulefettet og smøre forsiktig med tynn olje. Tror veldig på at dette er løsningen nå. Får kanskje ikke prøvd før til helga, men takk så lenge.
  6. 1. Har prøvd tynnere olje. Har pusset så rent som det går an og smurt med 3-in-1-oil som jeg kjøpte en kartong av på 80-tallet og som har gjort nytten til det meste. Da ikke det funket prøvde jeg med Ballistol, men med samme resultat. 2. Har også annet en Ruger, men har til hensikt å beholde denne. Bestilte en i ss ferdig gjenget for lyddemper den 4. juni i fjor og fikk den først 4. februar i år. 8 måneder med venting har gjort oss uadskillelige. Vi deler til og med seng. Og til ORK: Magasinene er så godt rengjort at kulefett er ikke noe tema. Mulig CCI standard er noe slapp, men det skal da funke. Og det gjør det også i vanlig innetemperatur.
  7. Har kuldeproblemer med ny Ruger. Med fullt magasin blir det som regel klikk på andre skuddet og ett eller to til fordi patronene blir liggende i magasinet i stedet for å mates inn i kammeret (- og noen ganger kommer de halvvegs og blir sittende i klem) . De fem siste går som regel bra. Dette skjer bare i kulde da våpen og ammunisjon har ligget i bilen og holder en fire–fem grader eller kaldere. Disse magasinene er ganske grovt maskinerte, så jeg tok en slipe-/poleringsjobb etter instrukser på en YouTube-video fra Tandemcross. Magasinene ble mye bedre, men ingen løsning på problemet. Brukte Top-Shot-ammo som er sauset inn med fett, så jeg trodde at det kunne være årsaken, men det samme skjer med CCI og også etter avfetting. Vil ikke gjøre noe mer før jeg får noen gode tips.
×
×
  • Create New...